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NOTE: Vendor citations or descriptions in this paper are for illustrative purposes and do not constitute an endorsement by the ADL Initiative. All listings of vendors and products are in alphabetical order unless otherwise noted.
[bookmark: _Toc219697925][bookmark: _Toc219707605][bookmark: _Toc287356454]Purpose and Scope of Paper
The purpose of this paper is to describe and disseminate a potential solution for authoring and delivering e-learning that can be:
· Developed inexpensively
·  Created rapidly
· Maintained simply
· Distributed flexibly
· Scaled easily
This solution relies solely on the use of Microsoft PowerPoint® 2007 since it is widely available as a desktop productivity tool within most enterprises. Other authoring tools (including the so-called rapid 
e-learning tools that optimize and convert PowerPoint files to an interactive web-based format) are not required. 
The information in this paper leverages the Advanced Distributed Learning (ADL) Initiative’s experience creating and deploying an e-learning module for the Department of Defense (DoD) Civilian Personnel Management System’s (CPMS) Civilian Expeditionary Workforce (CEW) program titled Orientation to CEW for Supervisors. CEW deployed the module in January 2011. This paper uses the details from that e-learning development effort as a case study to support and demonstrate the solution. Think outside of the box about PowerPoint for e-learning as you read this paper.
[bookmark: _Toc287356455]Background
[bookmark: _Toc219697927][bookmark: _Toc219707607]Normally, ADL does not develop e-learning. ADL’s role traditionally is researching and developing standards and technologies. However, in September 2010, the Office of the Under Secretary of Defense for Personnel and Readiness (OUSD P&R) asked ADL to produce the Orientation to CEW for Supervisors e-learning module. 
[bookmark: _Toc287356456]Rapid e-Learning vs. PowerPoint-only Authoring
There is a substantial market in rapid e-learning authoring tools (for example, Articulate Presenter®) that relies on PowerPoint as a starting point for the authoring process. Rapid e-learning tools allow authors to import a PowerPoint file, add interactive elements (i.e., elements which cannot be created in PowerPoint), and convert the resulting file to a web delivery format (either DHTML or Flash). These tools thus enable the “rank and file user” (e.g., subject matter experts with no web page design, authoring, or programming experience) to create training modules using familiar desktop software.
An additional rapid e-learning authoring tool or software is not always needed. Although PowerPoint is not marketed by Microsoft as an e-learning authoring tool or delivery format per se, ADL’s experience with the CEW project demonstrates that it can be used as such “out of the box.”  In many cases, PowerPoint alone can be used to produce traditional asynchronous e-learning with the look, feel, and functionality of e-learning developed in other authoring tools.
[bookmark: _Toc287356457]Using PowerPoint to Create Interactivity
Traditionally, PowerPoint is used to deliver slides in a live presentation. Using it to create standalone multimedia presentations (i.e., self-running events with sound, animations, etc.) is not as common, although the software does have robust features to support it. Even less common is creating interactive standalone multimedia files (i.e., files which involve more than simply clicking a Next button to continue). However, PowerPoint does have internal features that you can use to make it more interactive, which is a design feature essential to creating truly effective e-learning. Other key design features are described in 6. Key Pointers and Procedures for Implementation.
[bookmark: _Toc287356458]Considering a PowerPoint Solution
ADL used some key project parameters for the CEW course that led to the decision to use PowerPoint as a solution at the outset of the project. The following describes these parameters to help you determine if PowerPoint can be used effectively to author and deliver an asynchronous e‑learning course for your organization.
· Content needs to easily maintainable – Consider whether content owners have an e-learning or web development authoring tool and/or the skill sets to manually program e-learning applications. Consider whether the content owner will want to be able to update content themselves in a familiar software application which they already have (e.g., PowerPoint).
· Student progress does not need to be tracked by an LMS – Although they could conceivably be launched from a learning management system (LMS), PowerPoint files do not have the built-in capability to communicate (using SCORM or some other protocol) with an LMS.
· Formal assessments are not needed – Assessments such as multiple choice tests generally require a slightly higher level of interactivity than what is available within PowerPoint. In addition, if no progress data will be captured by an LMS, more advanced technical integration may not be necessary.
· Rapid development time frame – One of the most time-consuming parts of any e-learning project is storyboarding and the time spent by programmers rendering those storyboards into a web application format like DHTML or Flash. PowerPoint virtually eliminates those activities.
· Interactivity does not need to be higher than Level 2 – In PowerPoint, without Visual Basic® (VB) scripting, you cannot create complex interactions of the kind that can be produced with authoring formats like DHTML and Flash. Using VB in PowerPoint may cause the file to be blocked by enterprise firewalls and negate the advantages of using PowerPoint in the first place. In addition, it adds technical complexity to the authoring and content maintenance process.
An important caveat is that while ADL used PowerPoint for the learning content of the CEW module, ADL decided that CEW would have a better user experience if the module used other formats for pages that provide content support functions. The ADL programming staff created the navigation and supplemental screens listed below to provide functions that could not be replicated in PowerPoint.
· Launch (ASP web page) to allows users to:
· Launch an individual topic (i.e., PowerPoint file)
· Choose whether they want the topics in PowerPoint 2003 or 2007 format
· Provide access to user certificate of completion (see below) after all PowerPoint topic files have been viewed
· View/print Certificate of Completion (ASP web page)
· Deliver survey of student satisfaction (ASP web page with database back end)
· Capture and store information about the student (ASP web page with database back end)
· List References (the master list of linked references was an ASP web page, but individual references were in PDF and Word format, and external web sites)
· Provide “About this e-Learning Application” (i.e., Help in an ASP web page)
· View Glossary (ASP web page)
· Search and Print (PDF) the module
[bookmark: _Toc287356459]Key Pointers and Procedures for Implementation
If you have only seen PowerPoint used for boring, static presentation slides, reconsider it as a powerful multimedia authoring format. PowerPoint allows you to seamlessly integrate many different media objects (e.g., images, animations, movies, and sound files)into screens and even supports the editing of internally-created objects to some degree. PowerPoint includes built-in drawing tools to create diagrams and design elements and it allows fairly sophisticated animation authoring. PowerPoint also allows both internal and external links and limited rollover functions similar to web pages (although they are implemented very differently).
The multimedia presentations you create in PowerPoint can be set to run as standalone applications using timings for items to appear or animate. However, these applications run semi-autonomously with user input based on simply clicking the mouse or pressing <Enter> to reveal the next screen or start the next action. The key to getting PowerPoint to work as an e-learning authoring tool (with Level 2 interactivity) is to use screen objects as “triggers” for other objects to perform some next action. This enables, for example, a pop-up box to appear by clicking an image, a piece of text, or a button (as described below). Apart from this functionality, the only user input PowerPoint will accept as a trigger is clicking anywhere on the screen, which gives the user very little autonomous choice and does not qualify as true e-learning interactivity.
[bookmark: _Toc287356460]Triggering an Object Action Based on Clicking Another Object
In PowerPoint 2007, to set an object to appear or animate based on clicking another object:

1. Select the object you want to appear or animate (in this case, the pop-up callout box that will be triggered by clicking the “What is the requirement…” text object).

[image: ]

2. Choose Animations>Custom Animation>Add Effect>Entrance>Appear (or some other animation effect from the Entrance pop-down menu).

[image: ]

3. Open the pop-down menu for the selected animated object and select Timing.

[image: ]

4. Select Triggers>Start effect on click of:>[name of the object you wish to use as a trigger]. NOTE: if you wish to use text as a trigger, it must be created as a separate object. You cannot select a range of text within an object to be the trigger the same way you create hypertext on an HTML page.

[image: ]

5. Click OK. You can preview the result by clicking the Slide Show button at the bottom of the Custom Animation pane.

Objects that you set to appear will not disappear automatically when another object appears. You must set each to disappear by clicking on the object itself (add a user prompt inside the item you opened that says “Click anywhere in this box to close.”). To make the object disappear, repeat all of the steps above, but select Exit instead of Appear in the Add Effect pop-down shown in Step 2. Select the same object that you want to disappear (the pop-up callout box in this case) as the trigger.
[bookmark: _Toc287356461]Managing Objects and Their Triggers
The Selection pane feature in PowerPoint is immensely helpful when setting objects to trigger each other. To access this pane, select the Home tab. At the far right is the Editing group. In that group, select Select>Selection Pane.

[image: ]


The Selection and Visibility pane appears. It lists each object on the screen. 
[image: ]

To help organize and identify objects when you are setting triggers for them, rename them with meaningful names by clicking on the object’s name and entering a new name. The names that appear in this pane also appear in the Triggers pop-down in Step 4. You can click the eye icon to make the object visible or invisible. For screens with pop-ups that appear on top of each other, this avoids having to move the top-most object to edit items underneath. You can also set the stacking order of objects by using the Re-order buttons at the bottom of the pane.
[bookmark: _Toc287356462]Slide Show Mode
You have to run PowerPoint files in Slide Show mode for all interactive and multimedia elements to be active. This is the same that presenters use for projected slides (it fills the visible screen with the slide contents). If you save the files as “PowerPoint Show” (i.e., the .ppsx file extension) it should automatically open in Slide Show mode. Always include a screen like the one below with instructions for users as the first slide of each PowerPoint file. It ensures that the user switches to Slide Show mode if it opens in Normal mode. 

[image: ]

[bookmark: _Toc287356463]Summary of Advantages and Disadvantages of Using PowerPoint for e-Learning
Based on lessons learned from this project and ADL’s experience with the constraints and opportunities of PowerPoint as an e-learning authoring platform, the following section summarize the advantages and disadvantages of this approach .
[bookmark: _Toc287356464]Advantages
· It is quick and easy to produce and deploy – ADL’s experience for CEW was 1 FTE for 3 months for 30 minutes worth of content, with very limited development staff availability.
· PowerPoint files are self-contained – All of the media, etc. is in a single file. Thus, the application can be “pushed” out for distribution as a single file (e.g., email, CD, USB drive, etc.) rather than “pulled” through a web server.
· PowerPoint files can be viewed offline – For users with only intermittent connectivity or low bandwidth, this can be a plus (such as viewing on a laptop on an airplane). PowerPoint does not require a web server to function or render properly.
· Content creation and maintenance is non-technical and inexpensive – No technical developer staff or special authoring software is needed. An experienced PowerPoint user with a standard desktop version of PowerPoint 2007 can develop the module (with possible production support required from graphic artists, etc.).
· Reviewers can use PowerPoint’s built-in revision tracking features.
· PowerPoint features highly robust internal compression of graphics. It also provides internal drawing tools that produce bandwidth-efficient vector graphics.
· It facilitates rapid prototyping whereby a single file can be sent or posted for review quickly and easily through successive approximations – Rapid prototyping is also facilitated by the fact that this approach involves “storyboard while authoring.”  There is no separate storyboard from developed screens; the storyboard and the draft module are one and the same.
· PowerPoint is inherently Section 508 compatible – Screen readers can read the text in them, images can be “alt tagged” just like web graphics, and text scripts for video can be placed into the Speaker Notes field.
· Users can download the files and use whole slides or portions of them in their own PowerPoint slide briefings (with their own Speaker Notes added) or copy and paste them into Word documents. Users can create variations of the content to meet the needs of their own local organizations.
· Use of PowerPoint may demonstrate to users the capabilities of developing and delivery 
e-learning using simple techniques and a commonly available tool which may empower them to create their own e-learning to meet their organization’s needs.
· The files can be set to run with automatic slide timings at a kiosk without an operator present, if this is ever needed.
· There are robust and simple options for delivering PowerPoint files to mobile devices (e.g., SlideShare™ or Cellcast™).
· PowerPoint files, as with all other Microsoft Office files, can hold a variety of metadata that can be accessed by intranet and web search engines.
· Existing PowerPoint slides can be leveraged to create e-learning. This is one of the popular and compelling marketing points for rapid development tools. Such tools often promote the idea of converting PowerPoint slides used in an instructor-led course to asynchronous e-learning, thus reducing training costs for an organization. The tools allow authors to add interactive features to the PowerPoint file, based on the idea that simply adding an instructor’s narration, for instance, to classroom presentation slides does not automatically create effective asynchronous e-learning. 
· Remember, , best practice instructional design principles and interactivity must be applied to these slides to make them effective as asynchronous e-learning. Whether you add interactivity via a rapid e-learning tool or make the PowerPoint work as e-learning without it, it is a great time-saver if you can use existing presentation slides (with media assets already chosen and formatted, etc.) as a starting point for design and development.
[bookmark: _Toc287356465]Disadvantages
· Using 100% PowerPoint for all aspects of the e-learning application may not be desirable or possible, depending on the requirements. ADL encountered this with CEW project (see 5. When to Consider a PowerPoint Solution). Although ADL used PowerPoint exclusively for the core content, to address particular requirements for support and navigation, ADL had to integrate the PowerPoint files with ASP (i.e., dynamic) web files.
· Although PowerPoint files can easily be printed using the standard Print function, printing slides that have interactive objects on them means that these screens print as they appear in Normal mode, with objects stacked on top of the base screen, thereby obscuring some contents. For the CEW project, ADL addressed this by providing a “Print” button on the launch page for each topic which downloaded a PDF version of the file. In this PDF file, base screens were repeated, with each pop-up box appearing one at a time on the series of repeated screens.
· It is not possible to incorporate some forms of Level 2 interactivity and definitely not Level 3 or 4 interactivity. The general constraint here is that you cannot create interactions that involve conditions and storing variables, such as selecting answer choices and then selecting a Submit button. However, if and when more advanced interactivity is needed, these can be created as Flash objects and linked into the slides. Flash objects will make the module less maintainable, since they need to be edited by a Flash programmer.
· Bookmarking is not available except for bookmarking the launch page for the PowerPoint files in the browser. The mitigation for this is not to put all of the content in one large PowerPoint file, but to create a series of smaller files of 5-6 screens each so that users will not need to spend much time retracing their steps and assuming they remember which lesson or topic file they left off in the last session. This also manages bandwidth more efficiently. The CEW PowerPoint files (one for each topic) are about 5 screens each and no more than 2.5 Mb, which is a reasonable download.
· There may be version control problems if people download a file and then the master gets updated without their knowledge. In this case there may be different versions of the file floating around. 
· PowerPoint files cannot be made into SCORM sharable content objects (SCOs) without a wrapper or conversion. See the next section for details.
[bookmark: _Toc287356466]Scaling to Include Greater Interactivity and SCORM
There are a number of options for scaling PowerPoint files to a web-based format to incorporate more interactivity (including assessments. These options also could enable making the learning event SCORM-conformant, thus allowing communication with a LMS via SCORM. As mentioned in earlier sections, much of the interactivity that is typically used in e-learning can be authored within PowerPoint using built-in features. However, more advanced interactivity and SCORM conformance requires conversion of the PowerPoint file(s) to HTML (see below).
There are three options for scaling to achieve advanced interactivity and LMS delivery using SCORM:
· Create an HTML SCORM wrapper file that contains the PowerPoint file as a media asset. Each set of slides representing a single SCO would need to be segregated into its own file and the HTML wrapper files containing these sets of slide files would need to be configured (possibly with SCORM 2004 sequencing) into a SCORM package. ADL recommends this approach, since it allows additional, non-PowerPoint dependent features to also be added (such as a navigation bar) but still retains the original PowerPoint file (for ease of editing). Configuring PowerPoint to open inside of a browser window (rather than forcing you to download it) may require a plug-in or browser configuration, depending on local browser settings.
· Use a Microsoft Office-to-SCORM conversion tool like HunterStone THESIS™ (see http://www.hunterstone.com/thesis.asp) or a rapid e-learning tool like Articulate (http://www.articulate.com/) to convert the module to an HTML-based SCORM module.
· Use the Save As>Other Formats>HTML>Publish command in PowerPoint. This option converts the PowerPoint file to a set of XML, Javascript, and HTML files. These files work together to create a 100% web-based file structure to which SCORM code can be added (to the HTML files that were formerly PowerPoint). To edit the files produced by this option, go back to the PowerPoint source file, make changes, and republish it. Reinsert any SCORM or other code you added to the HTML. Note: files produced by this method have compatibility issues with browsers other than Internet Explorer. 
[bookmark: _Toc287356467]Conclusion
With the increasing complexity and cost of e-learning authoring software and the expectation of steep learning curves and technical expertise required to use these tools, taking a step back and looking at simpler solutions can help you achieve your goals cost effectively. Many in the 
e-learning community are conditioned to look at e-learning development projects with standard e-learning development tools in mind; however, these standard tools may actually be overkill for some projects. It is easy to dismiss tools like PowerPoint since they are not commonly used or marketed for e-learning authoring, but they can substantially reduce the cost and time required to develop your e-learning.
This paper described an e-learning development approach that uses PowerPoint. This widely-available desktop productivity tool requires no special authoring skills or authoring tools. This approach is not a one-size-fits-all solution for e-learning development, but it can work well if you are not deploying content on an LMS and you don’t require formal assessments. The approach can be a great advantage in cases where content is volatile and non-technical staff must maintain it.
For more details about the development process and implementation of PowerPoint used in the CEW application (including the Design Document or Content Maintenance manual) or more recommendations and caveats regarding using PowerPoint for e-learning, please contact ADL at helpdesk@adlnet.gov. You can view the deployed CEW e-learning module at http://www.cpms.osd.mil/expeditionary/training/supervisor-orientation/
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Instructions

This PowerP oint orientation module is designed to be taken as an interactive,
standalone slide show Click View>Slide Show (see screen captures below) if
you are not already in Slide Show mode. You are not in Slide Show mode if
you see the PowerPaint menu bar and toolbar at the top of the screen

PowerPairt 2003 PowerPaint 2007

:“, ‘j, .;,,vv ;,_

InSlide Show mode, dlick any of the navigation buttons below for a

description, if desired. Then click Start topic when you are ready to begin the
topic. To exit Slide Show mode at anytime, press <Esca.





